OXPUS.de zieht um

Hier die Newsecke (Kein Support!)
Antworten
Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

OXPUS.de zieht um

Beitrag von oxpus » Mi 22.Dez, 2004 16:48

OXPUS.de zieht aufgrund der Sicherheitsprobleme in PHP auf einen neuen Server um.
Es kann daher heute Nacht zu Ausfällen, bzw. einer vorübergehenden Nichterreichbarkeit des Boards kommen.
In diesem Falle einfach später nochmal versuchen.

Vielen Dank für das Verständnis.

OXPUS
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
cback
Moderator
Moderator
Beiträge: 1556
Registriert: Sa 15.Mai, 2004 14:32
Wohnort: Saarland
Kontaktdaten:

Beitrag von cback » Mi 22.Dez, 2004 17:07

Uiuiui schnelle Reaktion :respekt:

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Mi 22.Dez, 2004 19:57

Ich konnte es nicht mehr lesen ohne selber mal nach meiner PHP-Version zu schauen. Und :eek: 4.3.1!
Mächtig alt!
Also Support angeschrieben und den Serverwechsel vorangetrieben ;)
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
cback
Moderator
Moderator
Beiträge: 1556
Registriert: Sa 15.Mai, 2004 14:32
Wohnort: Saarland
Kontaktdaten:

Beitrag von cback » Mi 22.Dez, 2004 20:06

:pfff 4.3.5 :oops:
und ich muss wohl selba machen ... also bin ich dabei mich bei RedHat einzulesen wie ich am besten und schnellsten ein PHP Update mache ohne noch Apache&co abzuknallen ;)

Hatte allerdings schon gestern einiges abgeschaltet was als möglicher Backdoor in den Listen drinstand.
Zuletzt geändert von cback am Mi 22.Dez, 2004 20:06, insgesamt 1-mal geändert.

Benutzeravatar
Nina3Jungs
User
User
Beiträge: 160
Registriert: Sa 10.Jul, 2004 13:17
Kontaktdaten:

Beitrag von Nina3Jungs » Mi 22.Dez, 2004 21:56

Ich zieh mein eines Forum bei all-inkl auch auf ne andere Maschine um.
Aber vorher drück ich den Usern endlich das Update auf 1.52 rein ;-)

Benutzeravatar
adjustMan
User
User
Beiträge: 207
Registriert: Fr 17.Sep, 2004 23:03

Beitrag von adjustMan » Mi 22.Dez, 2004 22:19

wenn man PHP auf Version 4.3.10 "hochhievt", gibts da Probleme mit der Boardsoftware? Ich mein auch die Orion Versionen?
cu aM

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Do 23.Dez, 2004 10:39

Nein. Nur wenn es ein PHP 5.x wäre, könnte es Probleme geben. Beim Orion allerdings weniger. cback hatte hier grossen Wert auf Kompatibilität gelegt.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
cback
Moderator
Moderator
Beiträge: 1556
Registriert: Sa 15.Mai, 2004 14:32
Wohnort: Saarland
Kontaktdaten:

Beitrag von cback » Do 23.Dez, 2004 10:52

Jau, jau ich kann mit Stolz sagen, das die PHP5 Kompatibilitätsprobleme seit Orion v1.4.2 der Vergangenheit angehören. Die Sicherheitslücke wurde ab Orion v1.6.1 behoben (zur Zeit gibts die v1.7.0 zum Downloaden.) Und wenn Du noch bis zum 27.12. wartest denn haste mit der Orion New Generation (v1.8.0) auch ein Board welches praller ist als die damalige XL Version, jedoch gleichzeitig schneller ist als die damalige abgespeckte XS Version ;)

Also auch bei mir laufen Lokal meine Testboards auf PHP5.0.3 da gibts keinerlei Probleme :)

So genug Werbung für heute :D :D
Zuletzt geändert von cback am Do 23.Dez, 2004 10:53, insgesamt 1-mal geändert.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Do 23.Dez, 2004 15:05

Najo, vielleicht noch ein Bugs in der 1.80 (lass uns das mal IRQ'en), aber ansonsten läuft die Version unter 5.0.3 problemlos.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
SethDeBlade
User
User
Beiträge: 750
Registriert: Mo 31.Mai, 2004 01:31
Kontaktdaten:

Beitrag von SethDeBlade » Mi 29.Dez, 2004 00:09

Hio zusammen.

Mich gibts auch noch :D Habe momentan soviel zu tun, dass ich es so gerade schaffe meine Forensoftware auf dem aktuellsten Stand zu halten. Von Mods mal ganz zu schweigen :-\

Ich habe mein Forum auch auf php 4.3.1 laufen. In Bezug auf die neuste PHP-Sicherheitslücke, was ist da ratsam?? Soll ich meinen Hoster auch anhauen, dass die die Version upgraden oder mich auf einen neuen Server machen?? Ich habe noch nicht so ganz verstanden welche php versionen die neuste sicherheitslücke betrifft :(

Benutzeravatar
Nina3Jungs
User
User
Beiträge: 160
Registriert: Sa 10.Jul, 2004 13:17
Kontaktdaten:

Beitrag von Nina3Jungs » Mi 29.Dez, 2004 00:15

Unbedingt auf 4.3.10 updaten lassen. All-inkl macht das nur nicht auf allen
Servern, da musst Du ggf. umziehen. Will der Provider nciht updaten:
Such Dir nen neuen.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Mi 29.Dez, 2004 09:22

Also bei all-inkl.com ist das kein Problem:
Kurzes Email mit dem Anliegen an den Support schreiben, Kundennummer angeben und als Bestätigung die 4 letzten Zeichen des Hauptpasswortes.
Dann noch etwas warten und eine Bestätigungs-Email mit dem Umzug kommt ins Haus. Der Rest ist dann ein kurzzeitiger Ausfall in der folgenden Nacht und anschliessend hat mal PHP 4.3.10.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Nina3Jungs
User
User
Beiträge: 160
Registriert: Sa 10.Jul, 2004 13:17
Kontaktdaten:

Beitrag von Nina3Jungs » Mi 29.Dez, 2004 12:31

Das meinte ich auch *g* Sorry, etwas verquer ausgedrückt.
Ich meinte innerhalb all-inkl umziehen. Das andere galt nur für Provider, die
so leichtsinnig sind und gar nicht updaten.

Benutzeravatar
SethDeBlade
User
User
Beiträge: 750
Registriert: Mo 31.Mai, 2004 01:31
Kontaktdaten:

Beitrag von SethDeBlade » Mi 29.Dez, 2004 17:30

mail an all-inkl ist gerade raus. :)

btw es sind nur die letzten 3 stellen des pw ;) :p

version 5 von php ist nicht empfehlenswert?

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Mi 29.Dez, 2004 20:33

PHP 5 läuft auch super und stabil, dafür muss man aber alle Module seines Boards prüfen. Auch bei mir war das einiges an Arbeit.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
SethDeBlade
User
User
Beiträge: 750
Registriert: Mo 31.Mai, 2004 01:31
Kontaktdaten:

Beitrag von SethDeBlade » Mi 29.Dez, 2004 20:42

ok, dann nehm ich halt 4.3.10 :D

danke für die Info

Antworten