Darstellungsfehler im Forum?

Alle Fehler, Vorschläge und sonstige Anmerkungen kommen hier rein.
Antworten
Holger
User
User
Beiträge: 2253
Registriert: Mi 17.Mär, 2004 18:09

Darstellungsfehler im Forum?

Beitrag von Holger » Mi 27.Jun, 2012 08:02

Mir fällt seit einigen Tagen auf, dass die Seiten im Topic-View etwas komische aussehen.
darstellung.jpg
Das sieht so im FF 13.0 und in Safari auf dem iPad.

Gruss
Holger
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Real men don’t back up, they learn data recovery. ;-)
http://www.mysqldumper.de
http://www.mysqldumper.se

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Re: Darstellungsfehler im Forum?

Beitrag von oxpus » Mi 27.Jun, 2012 16:40

Hm, der Style ist i. O.
Scheint an den Browsern zu liegen.
IE, Opera und Google Chrome zeigen alles korrekt an.

Wenn ich mal wieder viel Zeit habe, werde ich das Style hier mal erneuern...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Holger
User
User
Beiträge: 2253
Registriert: Mi 17.Mär, 2004 18:09

Re: Darstellungsfehler im Forum?

Beitrag von Holger » Mi 27.Jun, 2012 16:45

Also, ich benutze auch Chrome (V19), jetzt gerade. Da wird es genauso dargestellt.
Real men don’t back up, they learn data recovery. ;-)
http://www.mysqldumper.de
http://www.mysqldumper.se

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Re: Darstellungsfehler im Forum?

Beitrag von oxpus » So 08.Jul, 2012 03:44

So, Fehler gefunden.
In dem Style, der hier verwendet wird, ist die für das Online-Icon zuständige CSS-Klasse doppelt definiert und einmal mit einem margin von -5px. Das sorgte für das "Zusammenquetschen" der Post-Blöcke.
Nun habe ich das margin entfernt - nebenbei auch das Online-Symbol jetzt links neben den Usernamen gestellt - und siehe da: Alles wieder tacko...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Holger
User
User
Beiträge: 2253
Registriert: Mi 17.Mär, 2004 18:09

Re: Darstellungsfehler im Forum?

Beitrag von Holger » Mo 09.Jul, 2012 07:31

Die Abstände zwischen den Beiträgen sind jetzt perfekt!



Ich will ja nicht nerven, tue es aber trotzdem gerne. :rofl:
Soll das Online-Symbol so liegen?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Real men don’t back up, they learn data recovery. ;-)
http://www.mysqldumper.de
http://www.mysqldumper.se

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29111
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Re: Darstellungsfehler im Forum?

Beitrag von oxpus » Mo 09.Jul, 2012 20:50

Ja, das ist Absicht.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Antworten