Grosses Problem

Enthält archivierte Beiträge von Hotschi's Board zum Download MOD.
Posten ist hier nicht möglich, bitte das Supportforum dafür verwenden!
Gesperrt
IngoLAO

Grosses Problem

Beitrag von IngoLAO » So 22.Okt, 2006 22:44

Hallo,

ich habe den Download Mod in meinen Forum installiert. Ging auch alles reibungslos.

Allerdins gibt es ein Problem.

Ich habe die Kategorien erstellt und konnte die Kategorien auch wählen.
Nachdem ich ein Testupload gemacht habe (ging auch reibungslos), hatte ich dann das Problem, dass ich danach einen Internal Server Error bekomme

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request."

Allerdings konnte man den Download über "Übersicht der downloads" downloaden und es wurde auch alles in die Statistik übernommen.

Nur halt sobald ich die Kategorien ansteuere kommt diese Fehlermeldung.

Ich hatte alles bezüglich Download Manager inclusiv Download Manager Tabellen gelöscht und alles nochmal neu installiert. Mit den Ergebnis, dass ich jetzt garnicht erst die Möglichkeit habe etwas hochzuladen, weil wenn ich kategorie ansteuere sofort der Fehler kam. Dies war bei der Erstinstallation nicht so. Da ging ja alles reibungslos mit kategorien usw bis ich den ersten Upload getätigt habe.

Ich bin irgendwie mit den Latain am Ende, wäre nett wenn mir jemand helfen könnte.

Messageboard Link ist.
http://www.sudden-strike-2-maps.de/phpBB2/index.php

oxpus

Beitrag von oxpus » So 22.Okt, 2006 23:52

Im Ordner downloads/ ist eine .htaccess-Datei enthalten.
Lösche diese mal und versuche es erneut.

IngoLAO

Re

Beitrag von IngoLAO » So 22.Okt, 2006 23:57

hatte ich auch schon dran gedacht und auch gemacht, aber ohne Erfolg.
Fehler mit den Kategorien war immer noch da.

oxpus

Beitrag von oxpus » Mo 23.Okt, 2006 15:11

Welche PHP-Version setzt Du ein?
Und sind irgendwelche PHP-Funktionen blockiert?
PHP muss mindestens 4.3.16 sein, damit der MOD fehlerfrei läuft...

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 20:46

OK ich schaue mal nach.

Eventuell wenn es garnicht hinhaut kann ich dir die Zugangsdaten ja mal schicken.

Melde mich gleich nochmal

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 21:14

Frage mich nur gerade, wo ich das alles nachschauen kann.

MySQL Version kann ich sehen aber php Version ist bei Strato nicht auffindbar

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 21:48

Auf dem Webspace läuft php 3, 4 und 5.

Ich weiss so auch kein Rat mehr.

oxpus

Beitrag von oxpus » Mo 23.Okt, 2006 22:45

Pack den Code

Code: Alles auswählen

<?PHP
phpinfo();
?>
in eine Datei, z. B. info.php, lade diese auf Deinen Webspace und führe die Datei mit dem Browser aus.
Dann erhälst Du die vollständige Info zu Deiner PHP-Installation.
Und in der aller ersten Zeile die Version des gerade aktiven PHP Interpreters.

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 23:08

Tja jetzt sehe ich ältere PHP Version.

http://www.sudden-strike-2-maps.de/Info.php

Muss ich mich doch mal an den Provider Strato wenden, so wie es aussieht.

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 23:15

Also so kenne ich mich in der Materie ja nicht aus, aber wenn php 5 angeblich drauf sein soll, wie aktiviert man dann php 5.

Naja werde mal Strato eine Mail schicken und drauf hoffen das die PHP Version angehoben wird.

IngoLAO

Re

Beitrag von IngoLAO » Mo 23.Okt, 2006 23:19

Gibt es denn eine Downloadmanager Version die bei einer geringeren php version noch läuft ?

oxpus

Beitrag von oxpus » Di 24.Okt, 2006 18:40

Nein, dafür ist der MOD wirklich schon zu komplex.
Du wirst Dich wohl an Strato wenden müssen, um ein neueres PHP zu bekommen...

Anakim

Beitrag von Anakim » Mi 16.Mai, 2007 10:29

Hallo,

hab das selbe Problem.

@IngoLAO
Hast du bei Strato was erreicht ? Ich bekam nur iss nich... kann ich fast nich glauben ..

Grüße
Anakim

Anakim

Gelöst

Beitrag von Anakim » Mi 16.Mai, 2007 10:46

Hab das Problem beheben können.

Falls das noch mal jemand hat und bei Strato ist..

Einloggen..

Homepagegestaltung/PHP Konfiguration...

Dort lässt sich die verwendete PHP Version pro Verzeichnis einstellen :-)

Ab Paket Powerweb A gibts vers 4 bzw. 5

Grüße
Anakim

Gesperrt